The ZDNet home page shows a table width problem.

RESOLVED DUPLICATE of bug 99280

Status

()

P4
normal
RESOLVED DUPLICATE of bug 99280
17 years ago
17 years ago

People

(Reporter: miles, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Problem:

Load the ZDNet homepage.
You'll see that all the content is contained in a table
that is centered in the page.  This table shows a blue
border all around the page content.  There is a top section
of the page where the blue border is narrower than the bottom
the rest of the page, resulting in a jagged border.

Comment 1

17 years ago
WFM, XP, 2002042608. I used to see this bug some months ago, but don't anymore

Reporter: Please always include build ID in bug-reports.
Summary: The ZDNet home page shows a table width problem. → The ZDNet home page shows a table width problem.

Comment 2

17 years ago
WFM, 2002042608, Win2k

Comment 3

17 years ago
Created attachment 81298 [details]
screenshot

doesn't wfm 2002042423 on linux ppc
..see screenshot
(Reporter)

Comment 4

17 years ago
This is with the most recent nightly build:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020426
strange - it takes some time until the problem appears
(on Linux, 1.0RC1)

..sorry for the spam

Comment 7

17 years ago
Found the culprit: the flaw is visible if fonts are larger than what i currently
use. Sice up to 150% and it's visible.

Resolving as dup of bug 128597. Bug 99280 is about the same thing..

*** This bug has been marked as a duplicate of 128597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

17 years ago
I can see no similarity between this bug report and #128597.
Maybe you accidentally selected the wrong report to make this
a duplicate of?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 9

17 years ago
Maybe i misinterpreted the other bug. I'll leave the dup'ing to others.

Comment 10

17 years ago
Changing QA Contact
QA Contact: petersen → amar

Comment 11

17 years ago
 Does not work with todays build: 2002-04-29-08-1.0.0 build on Redhat linux 7.1.
I can see the problem as described and as seen in the screen shot.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4

Comment 12

17 years ago
ehehe... this has been reported a dozen times and is a design flaw.
It can be seen in MSIE6 as well, if using large fonts.
cnet.com has the same layout. This is not a mozilla bug.

Comment 13

17 years ago

*** This bug has been marked as a duplicate of 99280 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.