Closed Bug 140523 Opened 19 years ago Closed 19 years ago

Mouse cursor doesn't change above links when wheel-scrolling

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 50511

People

(Reporter: apur, Assigned: Matti)

Details

The mouse cursor doesn't change from ordinary arrow to hand, when it appears
above the link due the mouse-wheel scrolling.

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.