Closed Bug 1405341 Opened 2 years ago Closed 2 years ago

Migrate /browser_webconsole_hsts_invalid-headers.js to the new frontend

Categories

(DevTools :: Console, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 59

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

(Blocks 1 open bug)

Details

(Whiteboard: [newconsole-mvp])

Attachments

(1 file)

No description provided.
Priority: -- → P3
Priority: P3 → P2
Whiteboard: [newconsole-mvp]
Assignee: nobody → nchevobbe
Status: NEW → ASSIGNED
Priority: P2 → P1
Comment on attachment 8942609 [details]
Bug 1405341 - Enable browser_webconsole_hsts_invalid-headers.js in new console frontend;."

https://reviewboard.mozilla.org/r/212874/#review218584

LGTM (green locally on Win10)
R+, assuming try is green

Thanks,
Honza
Attachment #8942609 - Flags: review?(odvarko) → review+
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b8e40648ed1a
Enable browser_webconsole_hsts_invalid-headers.js in new console frontend;r=Honza."
https://hg.mozilla.org/mozilla-central/rev/b8e40648ed1a
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 59
Product: Firefox → DevTools
Duplicate of this bug: 1243980
You need to log in before you can comment on or make changes to this bug.