slider problems with full header view in mail / news reader

VERIFIED DUPLICATE of bug 132909

Status

VERIFIED DUPLICATE of bug 132909
17 years ago
14 years ago

People

(Reporter: munk, Assigned: sspitzer)

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; OpenVMS Digital_Personal_WorkStation_; en-US;
rv:1.0rc1) Gecko/20020416
BuildID:    2002041609

I use the 4 pane mails /news window.
Upper-left the mail / news accounts
Upper-right the mail / news message overview
Lower-left the sidebar
Lower-right The mail / news message.

First the situation with mail.
If the full header view is used, and the height of the header is more then the
height of the pane, no slider will appear on the right side. It is no longer
possible to view the message and the full header. Apparently the header will
never get a slider. However if there is till some room for the message text,
that part will get a slider.

The situation with news:
Almost he same thing as described with mail also happens with news, with two
exceptions. When opening the full header view, there never will be a slider, not
with the header, and not with the message text.  Even worse, the slider in the
upper right pane wher the message overview is, will also disappear.  



Reproducible: Always
Steps to Reproduce:
Just read the bug text.

Updated

17 years ago
QA Contact: olgam → laurel
Whiteboard: DUPEME

Comment 1

17 years ago
duplicate of 132909/9942

*** This bug has been marked as a duplicate of 132909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.