Status bar becomes huge

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
5 years ago

People

(Reporter: gpoduval, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I went into a ftp server, the status bar suddenly occupied 90% of the 
space in the browser. Whenever I turn on the status bar, it still occupies 
huge amount of space. I have put a screenshot at 
http://www.comp.nus.edu.sg/~gokulpod/mozilla.jpg

Comment 1

17 years ago
> When I went into a ftp server

Reporter: WICH ftp server?
When other peoples are unable to reproduce your bug, it's impossible to fix it....
(Assignee)

Comment 2

17 years ago
Can you try to delete the file "localstore.rdf" in your profile ?
(You will loose only all window positions...)
(Reporter)

Comment 3

17 years ago
the ftp server is an internal one, and there would be no point posting it here.
deleting localstore.rdf does restore the status bar to the normal size.

thanks
(Reporter)

Comment 4

17 years ago
Since I havent added my platform and build here it is ( a bit late though )

OS : WinXP
Build : 2002041711 (RC 1)

--
Gokul

Comment 5

17 years ago
on earlyer occations of this bug, it turned out that leftover/old xul packages
were the culprit. Do you unpack to an empty dir, or uninstall before installing
Mozilla?
(Reporter)

Comment 6

17 years ago
As far as I remember, this was the first time I had installed mozilla on the
machine i found this bug on.

--
Gokul
Whiteboard: DUPEME

Comment 7

17 years ago
WinXP / 2002053012 / JRE 1.4.0-rc

WFM, also this bug was encountered using an old (3+ weeks) build of Mozilla, if
this bug persists using a current build, please get this bug reopened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.