Closed Bug 1405646 Opened 3 years ago Closed 3 years ago

panic in encoding_rs::Decoder::max_utf16_buffer_length "Must not use a decoder that has finished."

Categories

(Core :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1405571

People

(Reporter: heycam, Unassigned)

Details

I just encountered this crash:

https://crash-stats.mozilla.com/report/index/a026a56d-1095-4c69-bcad-1ae1c0171004

I forget how to file bugs from crash reports properly.  Also not sure if there is a more appropriate component.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1405571
You need to log in before you can comment on or make changes to this bug.