Closed Bug 1405819 Opened 3 years ago Closed 3 years ago

Remove useless PushBuiltDisplayItems call

Categories

(Core :: Graphics: WebRender, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla58
Tracking Status
firefox58 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

mBuiltDisplayList isn't used for anything now that empty transactions are saner.
Assignee: nobody → jmuizelaar
Attachment #8915315 - Flags: review?(bugmail)
Comment on attachment 8915315 [details] [diff] [review]
Remove useless PushBuiltDisplayItems call

Review of attachment 8915315 [details] [diff] [review]:
-----------------------------------------------------------------

This will need rebasing because of the code exodus into WebRenderCommandBuilder
Attachment #8915315 - Flags: review?(bugmail) → review+
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f505d712b8d2
Remove useless PushBuiltDisplayItems call. r=kats
https://hg.mozilla.org/mozilla-central/rev/f505d712b8d2
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
Duplicate of this bug: 1395235
You need to log in before you can comment on or make changes to this bug.