Wrong tab left when "close other tabs"

VERIFIED DUPLICATE of bug 112933

Status

VERIFIED DUPLICATE of bug 112933
17 years ago
10 years ago

People

(Reporter: phil, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If there are very much tabs and you "close other tabs" sometimes the wrong tab
is left over. very annoying ...
Duplicate of 'Selecting "Close Other Tabs" in drop-down menu closes the wrong tabs'

*** This bug has been marked as a duplicate of 112933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.