Closed Bug 1405831 Opened 2 years ago Closed 2 years ago

Ubuntu 16.04 LTS - Crash in @gdk_window_get_window_type when right-clicking on Flash content

Categories

(Firefox :: General, defect)

57 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1405267
Tracking Status
firefox58 --- affected

People

(Reporter: jeclark, Unassigned)

Details

Description: 
FAIL: Ubuntu 16.0.4 LTS (64-bit) with Firefox 55.0a1, 57.0b5 (64-bit) and Flash Player 27.0.0.130, 24.0.0.221
PASS: Ubuntu 16.0.4 LTS (64-bit) with Firefox 54.0 and Flash Player 24.0.0.221
PASS: MacOS 10.12.6  with Firefox 58.0a1 and Flash Player 27.0.0.130

This is a Firefox injection.   
11:39.75 INFO: Last good revision: 6e9b45f7ed376eea83df779d60b3c4562b188a66
11:39.75 INFO: First bad revision: 457e6aea4650b4cc8bbc6581342fdc44bc8dbec1
11:39.75 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=6e9b45f7ed376eea83df779d60b3c4562b188a66&tochange=457e6aea4650b4cc8bbc6581342fdc44bc8dbec1 

Method: 
Go to http://www.homestarrunner.com
Click Activate in the SWF window
Click Allow and Remember in the authorization dialog
Observe that the SWF loads
Right-Click on the SWF

Actual: 
    The SWF crashes

Expected
    The context menu displays
Version: 58 Branch → 57 Branch
Martin or Karl, can you take a look, based on the regression window?
Flags: needinfo?(stransky)
Flags: needinfo?(karlt)
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(stransky)
Flags: needinfo?(karlt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1405267
You need to log in before you can comment on or make changes to this bug.