Browser maximizes itself after minimizing it before an URL is loaded.

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 120155
16 years ago
14 years ago

People

(Reporter: Philipp Metzler, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
steps to reproduce:

1. enter an URL and press enter
2. minimize the browserwindow immediately after pressing return

when the url is loaded the browsers maximizes itself. not what i wanted when i
minimized it.
(Assignee)

Comment 1

16 years ago
Build ID ?
This is a duplicate.  Please find the original and mark this duplicate
accordingly....
Whiteboard: DUPEME

Comment 3

16 years ago
It's apparently a dupe of Bug 120155, although I am beginning to think it isn't
(Assignee)

Comment 4

16 years ago
duping against 120155. This is wfm with 20020427..

Please reopen if you see this with a newer nightly trunk build

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
my build-id is:

Mozilla 1.0 Release Candidate 1
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.0rc1) Gecko/20020417

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.