Closed Bug 1405964 Opened 2 years ago Closed 2 years ago

The text overlaps when the Nasa TV window is resized

Categories

(Core :: Layout, defect)

58 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1389957
Tracking Status
firefox56 --- wontfix
firefox57 --- wontfix
firefox58 --- affected
firefox59 --- fix-optional
firefox60 --- fix-optional

People

(Reporter: valentina.ona, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image nasa.bmp
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID 20171004100049

[Affected versions]: Nightly 58.0a1

[Affected platforms]: Mac OS X 10.12, Windows 10 x64, Windows 7 x32, Ubuntu 16.04

[Steps to reproduce]:

1. Launch Nightly 58.0a1
2. Go to: https://www.nasa.gov/multimedia/nasatv/#public
3. Resize the window

[Expected results]: The text is correctly displayed when resizing the window.

[Actual results]: The text overlaps when resizing the window.

[Note]: Please see the attachment.
Not a recent regression. Having a regression range would be helpful
Setting gfx.downloadable_fonts.otl_validation = false fixes the problem (beta and release build default)

This is Nightly build only problem for now. (similar to Bug 1389957)
I tried to get a mozregression but I did not work with some Nightly versions. The bug is reproducible on latest Nightly 58.0a1 from 06/10/2017 and I also tried on different Nightly versions until Nightly 39 in 2015/23/02 where I stopped testing. The conclusion is not a recent regression.
Regression window on windows10:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=15104d2224f4d1c794994941e880d616cf9aa486&tochange=5baceaa01feee58e5dee795f9ef3bd2a596c8448

Via local build,
Last good: c341ed5e6340
First bad: 67084d8fe886

Regressed by: 67084d8fe886	Frédéric Wang — Bug 1193050 - Update OTS to latest upstream version. r=jfkthame
This is the same issue with the webfont used for the menu on the NASA site as described in bug 1389957. More details there.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389957
Marking fix-optional since this is being tracked in the duplicate bug.
You need to log in before you can comment on or make changes to this bug.