Login not possible on BA site using latest Mozilla build

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: lsof, Assigned: john)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

It works in Internet Explorer 5.5

Reproducible: Always
Steps to Reproduce:
1.Visit http://www.britishairways.com/travel/globalgateway.jsp/global/public/en_gb
2.Enter username and password
3.Press arrow button to try to log in.

Actual Results:  Nothing happened.

Expected Results:  Mozilla did not submit the login details ("the form") to the
BA server.
-> Form submission
Assignee: attinasi → alexsavulov
Component: Layout → Form Submission
QA Contact: petersen → vladimire
to jkeiser; another action="javascript:whatever"
Assignee: alexsavulov → jkeiser
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Whiteboard: DUPEME

Comment 3

17 years ago
This works now, either it was a dupe that was fixed, or the site got updated...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verifying
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
Works with Moz 1.1
You need to log in before you can comment on or make changes to this bug.