Frame of a tnt.turner.com URL does not render right

VERIFIED FIXED

Status

()

Core
Layout
P2
normal
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: rthorne, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
I've been looking at the new build, and have found a URL that doesn't render
correctly:

      http://tnt.turner.com/babylon5/

The problem is the frame http://tnt.turner.com/babylon5/nav.html, which appears
as white space in the current build.

This is observed in the build of 17 November 1998

Comment 1

20 years ago
first let's see if it's something to do with layout...

Updated

20 years ago
Component: Rendering → Layout

Comment 2

20 years ago
first let's see if it's something to do with layout...
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

20 years ago
Changed the root frame code to make sure that the child is at least as
big as the max reflow size we give it as part of the reflow state

Comment 4

20 years ago
Verified fixed.

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.