Text Entry Box Doesn't Appear

VERIFIED FIXED

Status

()

Core
HTML: Form Submission
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: John Culp, Assigned: Alexandru Savulov)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When replying to a message on the discussion forum, everything appears on the
reply page except the box to type the message into. 

Also, on other forums like http://guitar.net/ and http://bigroadblues.com/ I've
noticed that after posting a message, when you're normally returned to the
thread with the new message attached, it returns to a cached version of that
page and has to be refreshed to show the new post.
The site requires a login... Could you possibly save the page that shows the
error (as "web page, complete") and attach all the saved data as a zipfile to
this bug using
http://bugzilla.mozilla.org/attachment.cgi?bugid=140637&action=enter ?
(Reporter)

Comment 2

16 years ago
Well, darn it, it works for me now. I don't know whether there was a 
temporary problem with the server or if it was an intermittent bug in my 
system, but it's been consistently working for several days now. :-) 

Comment 3

16 years ago
resolving per coments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.