Closed Bug 1406370 Opened 4 years ago Closed 4 years ago

Tab layout occasionally gets messed up when opening a new tab

Categories

(Firefox :: Tabbed Browser, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1396833
Tracking Status
firefox58 --- fix-optional

People

(Reporter: standard8, Unassigned)

References

Details

(Keywords: regression, regressionwindow-wanted)

Attachments

(1 file)

I first saw this a week or two ago, and I've just seen it again now.

In some circumstances, the tab bar gets completely messed up and tabs display at the wrong location.

The only way out of it is to restart Firefox.

All I can say is that I think it can happen when opening a new tab. 


Please see the attached images - there are several screenshots of the broken state.

Notice that there's a space between the right-hand tab and the next one. The rest of the tabs then get overlaid badly.
Oh, forgot to say I was using today's nightly and I have these add-ons installed:

Firefox Notes	1.7.1
Gecko Profiler	0.17
HTTPS Everywhere	2017.10.4.1337
Inhuman Ads	0.6
snoozetabs	1.0.17
Test Pilot	2.0.4-dev-18ce799
uBlock Origin	1.14.10
Voice Fill	1.3.1

Although Inhuman Ads was only installed today.
See Also: → 1407145
See Also: 1407145
See Also: → 1396833
Priority: -- → P2
This is pretty much exactly the same as bug 1396833, so I'm going to mark as a duplicate of that one.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1396833
Marking this fix-optional to get it out of triage and moving relevant flags to bug 1396833.
You need to log in before you can comment on or make changes to this bug.