Closed Bug 1406416 Opened 2 years ago Closed 2 years ago

Many test failures with mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::TimeStamp)] after Assertion failure: aVsyncTimestamp <= TimeStamp::Now()

Categories

(Core :: Graphics, defect, P3)

Other Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1306896
Tracking Status
firefox56 --- wontfix
firefox57 --- fix-optional
firefox58 --- affected

People

(Reporter: kats, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [gfx-noted])

Depends on: 1406433
Priority: -- → P3
Whiteboard: [gfx-noted]
Flags: needinfo?(milan)
What's the difference to bug 1306896? Shouldn't we just dupe?
Flags: needinfo?(bugmail)
Yeah I guess we might as well.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(milaninbugzilla)
Flags: needinfo?(bugmail)
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.