Closing all Tabs except a PDF Leaves Title of Previous Page

VERIFIED DUPLICATE of bug 139087

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 139087
16 years ago
9 years ago

People

(Reporter: Phil Miller, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/2002-04-27

Steps to Reproduce:
1. Open a PDF in the Mozilla window or a tab
2. Open any web page in another tab
3. Note that the window title is always the title of the web page, even when the
PDF file is the "primary", or front, tab
4. Close the web page tab

Expected Results:
The window title should change to reflect the current contents of the window,
namely a single PDF within a viewer plugin.

Actual Results:
The window title remains that of the web page, rather than changing to reflect
the actual contents of the window.
Whiteboard: DUPEME

Comment 1

16 years ago
CFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020425

Comment 2

16 years ago
related: bug 135205, bug 140036
Resolving as dup of bug 139087

*** This bug has been marked as a duplicate of 139087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.