Closed Bug 1406676 Opened 5 years ago Closed 5 years ago

"Warn you when closing multiple tabs" flag not working

Categories

(Firefox :: Tabbed Browser, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 772319

People

(Reporter: rlcor102008, Unassigned)

Details

(Keywords: ux-consistency)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170926190823

Steps to reproduce:

1. Make sure "Warn you when closing multiple tabs" is OFF in general preferences
2. Open multiple tabs in a window
3. Right-click on a tab
4. Select "close tags to the right" or "close other tabs"


Actual results:

A dialog pops up warning about closing of tabs


Expected results:

There should not be a warning dialog as I have elected to not be warned.
browser.tabs.warnOnClose and browser.tabs.warnOnCloseOtherTabs. bug 242844 and ...?
Component: Untriaged → Tabbed Browser
Keywords: ux-consistency
Yeah, use the other about:config option.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.