[1.0-rc1] mail/news can be opened only once

VERIFIED DUPLICATE of bug 138239

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 138239
16 years ago
13 years ago

People

(Reporter: Adam Monsen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
mozilla: version 1.0rc1 (build ID 2002041717)
my system: RedHat Linux 7.2 (2.4.18-custom kernel)
window manager: Blackbox
X: XFree86 4.1.0

I can open the mail/news reader successfully, but only once.

Steps to reproduce:
1. load mozilla
2. click Window->Mail & Newsgroups
3. close mail/news window
4. click Window->Mail & Newsgroups

at this point, nothing happens. When I click Window, I see two active windows
listed, and it looks something like this right now:

  1. Enter Bug - Mozilla {Build ID: 2002041717}
  2.

notice that 2. is blank (I assume that is referring to the mail/newsreader
window in limbo).

Should I get a nightly and try this out?

Comment 1

16 years ago
You are probably using a third-party theme.
A recent change has 'broken' third-party themes in this manner.
You will either need to use Modern/Classic or download newer version of the skin.

If I am wrong, feel free to reopen this bug.

*** This bug has been marked as a duplicate of 138239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Nope, you are absolutely correct. I just tried to reproduce it with the "modern"
theme and all is well. Thank you very much!
verified dup, then.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.