Closed Bug 1406786 Opened 2 years ago Closed 2 years ago

filters.svg is gone (removed from toolkit in bug 1390016)

Categories

(SeaMonkey :: Themes, defect)

SeaMonkey 2.54 Branch
x86
macOS
defect
Not set

Tracking

(seamonkey2.54 fixed, seamonkey2.55 fixed)

RESOLVED FIXED
seamonkey2.55
Tracking Status
seamonkey2.54 --- fixed
seamonkey2.55 --- fixed

People

(Reporter: stefanh, Assigned: stefanh)

Details

Attachments

(1 file)

SM use filters.svg for an active:hover effect on the .toolbarbutton-icon's in the bookmarks toolbar.

I'm just going to put the now removed filters.svg in suite/themes/classic/mac/communicator/bookmarks/
Attachment #8916442 - Flags: review?(frgrahl)
Comment on attachment 8916442 [details] [diff] [review]
Restore filters.svg

Looks good. Thanks. Could you ask IanN for beta approval.
Attachment #8916442 - Flags: review?(frgrahl) → review+
Target Milestone: --- → seamonkey2.55
Pushed by stefanh@inbox.com:
https://hg.mozilla.org/comm-central/rev/7598eb747cce
Restore filters.svg (removed from toolkit in bug 1390016). r=frg.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Comment on attachment 8916442 [details] [diff] [review]
Restore filters.svg

[Approval Request Comment]
Regression caused by (bug #): bug 1390016 
User impact if declined: no hover:active effect on items in BM toolbar (and disappearing icons)
Testing completed (on m-c, etc.): nope, just landed
Risk to taking this patch (and alternatives if risky): very low, just fixes breakage
String changes made by this patch: none.
Attachment #8916442 - Flags: approval-comm-beta?
Comment on attachment 8916442 [details] [diff] [review]
Restore filters.svg

a=me
Attachment #8916442 - Flags: approval-comm-beta? → approval-comm-beta+
You need to log in before you can comment on or make changes to this bug.