Closed Bug 1406833 Opened 3 years ago Closed 3 years ago

Update OTS to 6.1.1

Categories

(Core :: Graphics: Text, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1440659
Tracking Status
firefox-esr52 --- wontfix
firefox56 --- wontfix
firefox57 --- wontfix
firefox58 --- wontfix

People

(Reporter: tjr, Unassigned)

References

Details

(Whiteboard: [third-party-lib-audit][gfx-noted])

This is a (semi-)automated bug making you aware that there is an available upgrade for an embedded third-party library. You can leave this bug open, and it will be updated if a newer version of the library becomes available. If you close it as WONTFIX, please indicate if you do not wish to receive any future bugs upon new releases of the library.

OTS is currently at version 6.0.0 in mozilla-central, and the latest version of the library released is 6.1.0. 

I fetched the latest version of the library from https://github.com/khaledhosny/ots/.
Blocks: 1396026
No longer blocks: 1395053
Priority: -- → P3
Whiteboard: [third-party-lib-audit] → [third-party-lib-audit][gfx-noted]
6.1.1 was released
Summary: Update OTS to 6.1.0 → Update OTS to 6.1.1
This was done in bug 1440659. Tom, you might want to start CCing jfkthame to the various font-related library bugs you file in the future to avoid needless dupes.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1440659
Oops, I should've found this before filing a new bug with the patch. Sorry for the noise!
You need to log in before you can comment on or make changes to this bug.