Images don't display on seemingly random sites unless I reload

RESOLVED DUPLICATE of bug 121084

Status

()

RESOLVED DUPLICATE of bug 121084
17 years ago
5 years ago

People

(Reporter: crichards1500, Assigned: pavlov)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Slashdot is a good example of the problem. The images give me the Broken Image
icon, but when I force a refresh from the web, the images come in fine. I have
used NS6.2, IE6, and K-Meleon(a light version of Mozilla), and the page loads in
earlier Gecko builds. It seems to be a Mozilla 1.0RC1 bug. It also happens on
GameSpot, Tom's Hardware, and Winamp.com. I ran the Debug -> Verification -> GIF
Images, and I have to reload. JPEG and PNG work fine.

Reproducible: Always
Steps to Reproduce:
Visit any of the above websites, possibly more


Actual Results:  Images don't appear, and give me a Broken Image icon, but don't
load.

Expected Results:  I expect the Images to load.

Comment 1

17 years ago
I confirm this behavior on Windows 2000 with build 20020417

Images seem to not appear throughout a site, usually a site I've visited
previously (suggesting that this is a cache issues) such at www.mozilla.org or
www.google.org

Usually pressing the reload button is not enough. Shift-reload usually works,
though this means I have to shift-reload every page in a site I've previously
visited. When that doesn't work, I either restart the browser or switch to
N6.2.2 or IE6.

Selecting the Cache option "Every time I view the page" does not seem to help.

Comment 2

17 years ago
Created attachment 82315 [details]
Image of google logo not loading

Comment 3

17 years ago
Created attachment 82316 [details]
An image of the mozilla banner missing...

Comment 4

17 years ago
I have been using Mozilla 1RC2 since its release and never saw this problem. 
However, yesterday I loaded up Netscape 6.2 and, when I switched back to
Mozilla, this problem started to appear.  Later yesterday, I also installed the
Netscape 7 preview release.  Today I am seeing the image problem almost
continuously.  It seems to be some sort of cross-version compatability problem. 

Comment 5

17 years ago
Are you sharing profile/cache between Mozilla / NS?
That is known to cause problem

Comment 6

16 years ago
Couldn't this be a duplicate of bug 121084?  The broken-gif-saga continues...

Comment 7

16 years ago
Original reporter C Richards: are you sharing profile/cache between Netscape 6/7
and Mozilla as asked in comment 5?
If so, this is a duplicate of Bug 134517.
If not, I believe this is likely Bug 121084.

Comment 8

16 years ago
Comment #4 seems like Bug 134517.
However, original report leads me to conclude this is a duplicate of Bug 121084.

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.