Closed Bug 1406925 Opened 2 years ago Closed 2 years ago

Crash in @0x0 | mozilla::wr::RenderDXGITextureHostOGL::Lock

Categories

(Core :: Graphics: WebRender, defect, critical)

x86
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1407618
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash, regression)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-fe5d4fc3-1099-4c1d-ba65-230e90171009.
=============================================================

Seen while looking at crash stats. Crashes started using 20171007220156: http://bit.ly/2yzVIsO. 13 crashes/3 installs so far.

Possible regression ranged based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=19b32a138d08f73961df878a29de6f0aad441683&tochange=71a2dacbbb8ba2f3522432ff7e8fc0151ca591f9
Whiteboard: [wr-mvp] [triage]
Whiteboard: [wr-mvp] [triage] → [wr-reserve]
There is no more crash after bug 1407618.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1407618
Priority: P3 → --
Whiteboard: [wr-reserve]
You need to log in before you can comment on or make changes to this bug.