pasting text in new window followd by delete doesn't work

VERIFIED FIXED in M12

Status

()

defect
P2
normal
VERIFIED FIXED
20 years ago
18 years ago

People

(Reporter: sujay, Assigned: mozeditor)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

using 9/16 build of apprunner

1) launch apprunner
2) launch editor
3) select all
4) delete
5) type abc
6) highlight abc and do edit | copy
7) open new blank window or ender test page and select all + delete
8) edit paste
9) put caret between a and b
10) hit backspace/delete

it doesn't get rid of the "a" like it should...happens only with
text you pasted...if you had typed the text it would have worked fine...

all platforms
Status: NEW → ASSIGNED
this may be related to 13662.  accepting bug.
Target Milestone: M11
m11
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
fixed
Status: RESOLVED → REOPENED
still not fixed in 9/22 build...
Priority: P3 → P2
Joe: is this fixed or not?  If not, it's M12.
Status: REOPENED → ASSIGNED
Target Milestone: M11 → M12
i think this is fixed but that I didn't check it in (i had the fix on my portable
- doh!).  will go in as soon as m12 opens.
Resolution: FIXED → ---
Clearing Fixed resolution due to reopen.  Please marked fixed when checked
in..thanks!
Status: ASSIGNED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → FIXED
fixed
Status: RESOLVED → VERIFIED
verified in 11/4 build.
You need to log in before you can comment on or make changes to this bug.