Closed Bug 1407189 Opened 2 years ago Closed 2 years ago

Alignments are off in about:tabcrashed

Categories

(Firefox :: Theme, defect)

Unspecified
All
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 58
Tracking Status
firefox58 --- fixed

People

(Reporter: nhnt11, Assigned: nhnt11)

Details

Attachments

(1 file)

The page content is not properly centered, and the text has a 14px margin-left (which probably wants to be -inline-start) but the button container doesn't.
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Comment on attachment 8916921 [details]
Bug 1407189 - Fix alignment issues in about:tabcrashed.

https://reviewboard.mozilla.org/r/187964/#review193492

Works for me.
Attachment #8916921 - Flags: review?(jhofmann) → review+
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/415f6ec16720
Fix alignment issues in about:tabcrashed. r=johannh
https://hg.mozilla.org/mozilla-central/rev/415f6ec16720
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
I have reproduced this bug with Nightly 58.0a1 (2017-10-10) on Windows 10, 64 Bit!

This bug's fix is verified with Latest Beta!

Build ID  : 20171207170405
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
QA Whiteboard: [bugday-20171206]
You need to log in before you can comment on or make changes to this bug.