Can't get/read messages with attachments (IMAP)

VERIFIED WORKSFORME

Status

MailNews Core
Networking: IMAP
--
critical
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Bernd Goerz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Server always returns:
   'The current command did not succeed. The mail server responded: can't fetch
    data.'

So I can't get messages with attachments with mozilla, but it works with Outlook!

Comment 1

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020501
BuildID:    2002050108

WORKSFORME

berndgoerz@yahoo.de - could you please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs. 

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html>  
Thanks for your help in testing Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
Verified on all the platforms:
WFM on Windows 08-23-10-1.0 branch build
WFM on Linux 08-23-07-1.0 branch build
WFM on Mac 08-23-05-1.0 branch build
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.