Mozilla doesn't know Web.DE's root cert

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
17 years ago
2 years ago

People

(Reporter: thomasadams, Assigned: ssaux)

Tracking

Other Branch
Future
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

If you want to check your Web.DE e-mail by browsing to https://freemail.web.de/
you notice that Mozilla does not know Web.DE's self-signed root certificate.
Looks like this browser solely relies to VeriSign, Thawte etc. certs. Too bad. :(

Reproducible: Always
Steps to Reproduce:
1. Browse to https://freemail.web.de/


Actual Results:  Rather than the login screen you are presented with the information
that the certificate is unknown yada yada yada.

Expected Results:  It should have just presented the login page of said free
mail provider.

Comment 1

17 years ago
Moving to PSM.
Assignee: Matti → ssaux
Component: Browser-General → Client Library
Product: Browser → PSM
QA Contact: imajes-qa → junruh
Version: other → unspecified
(Assignee)

Updated

17 years ago
Priority: -- → P3
Target Milestone: --- → Future

Comment 2

17 years ago
Marking invalid. The root CA is also not in Navigator 4.79 or IE 6. Getting the 
root CA in a browser is up to freemail.web.de.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.