Closed Bug 1407632 Opened 4 years ago Closed 3 years ago

wr-text: fix w3c-css/received/css-writing-modes-3/text-combine-upright-value-all-00?.html

Categories

(Core :: Graphics: WebRender, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1437620
Tracking Status
firefox58 --- affected

People

(Reporter: Gankra, Assigned: lsalzman)

References

(Blocks 1 open bug)

Details

(Whiteboard: [wr-reserve])

Attachments

(1 file)

Attached image live-failure.png
== css-writing-modes-3/text-combine-upright-value-all-002.html css-writing-modes-3/reference/vertical-ahem-1x1-ref.html

== css-writing-modes-3/text-combine-upright-value-all-003.html css-writing-modes-3/reference/vertical-ahem-1x1-ref.html

Both draw too many black squares. Something to do with mishandling writing-mode, I think?

Reproduced on macos, so probably a bug in the layout bindings.
Whiteboard: [wr-mvp] [triage]
Priority: -- → P2
Whiteboard: [wr-mvp] [triage] → [wr-mvp]
Priority: P2 → P3
Whiteboard: [wr-mvp] → [wr-reserve]
Assignee: nobody → lsalzman
this was fixed ages ago
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1437620
You need to log in before you can comment on or make changes to this bug.