Permaorange test_ev_certificate.py TestEVCertificate.test_ev_certificate | TypeError: 'NoneType' object has no attribute '__getitem__'

RESOLVED DUPLICATE of bug 1407437

Status

defect
P5
normal
RESOLVED DUPLICATE of bug 1407437
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Summary: Intermittent test_ev_certificate.py TestEVCertificate.test_ev_certificate | TypeError: 'NoneType' object has no attribute '__getitem__' → Permaorange test_ev_certificate.py TestEVCertificate.test_ev_certificate | TypeError: 'NoneType' object has no attribute '__getitem__'
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
The patches actually landed all via bug 1407437.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: leave-open
Resolution: --- → DUPLICATE
Duplicate of bug: 1407437
You need to log in before you can comment on or make changes to this bug.