opportunity to group the Mails by sender/recipient beside the possibility of threading

VERIFIED DUPLICATE of bug 123021

Status

--
enhancement
VERIFIED DUPLICATE of bug 123021
17 years ago
14 years ago

People

(Reporter: thomas.klaemmt, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

There ist one feature in MS-Outlook I really like and that is that you have the
opportunity to group the mails in your in- and outbox by certain attributes like
the recipient. Specially when you receive many mails you have to or want to keep
in your in inbox this feature is really helpful to keep the overview.

IMO it would be best if you could group the mail by any attributes but most
important would be to me have the opportunity to group the mails by recipient
and sender.

Regards

Thomas

trollthomas.klaemmt@web.de (real Mail adress excluding "troll" this is only to
prevent spamming)

Reproducible: Always
Steps to Reproduce:
1. mail -> inbox/outbox

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 123021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.