Closed Bug 1408070 Opened 2 years ago Closed 2 years ago

weird spacing issue on "+" button and reload button in FF58

Categories

(Firefox :: Theme, defect)

58 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1364999

People

(Reporter: u595893, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171012100228

Steps to reproduce:

New profile compact UI with reload button to the right of awesomebar like ESR52
Open a few tabs 

Move over on "+" button and see weird spacing


Actual results:

"+" button has a separator+spacing and is not aligned, same for reload button(not centered)
If there is something wrong with the "+" button, then bug 1392978 should fix it.
(In reply to Eddward from comment #2)
> If there is something wrong with the "+" button, then bug 1392978 should fix
> it.

OK but what about the refresh button?
Component: Untriaged → Theme
The button is supposed to have a separator on the left hand side. The spacing issues are covered in bug 1392978. I believe there's a dupe about the reload button not being centered (it's a visual issue with the icon), but I can't find it right now, hence marking for triage.
Whiteboard: [photon-visual][triage]
Ah, now I found it. It's bug 1364999. Not sure whether to dupe this with that bug or bug 1392978.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1364999
You need to log in before you can comment on or make changes to this bug.