Closed Bug 1408113 Opened 2 years ago Closed 2 years ago

Update accessibility client table in current SUMO article with newer string tokens

Categories

(support.mozilla.org :: Knowledge Base Content, task, P2)

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1418371

People

(Reporter: jimm, Unassigned)

References

()

Details

(Whiteboard: aes+)

Accessibility client information in this table:

https://support.mozilla.org/en-US/kb/accessibility-services

currently lists the following:

0x1 or 0xNN1, where 'N' can be some other value | NVDA Screenreader
0x2 or 0xNN2, where 'N' can be some other value | JAWS
0x4 or 0xNN4, where 'N' can be some other value | incompat JAWS
0x400 or 0x4NN, where 'N' can be some other value | unknown
0x800 or 0x8NN, where 'N' can be some other value | UIA

What I'd like to do is just delete the text in the LEFT column, and replace it with the following string tokens which do not require translation:

NVDA
JAWS
OLDJAWS
UNKNOWN
UIAUTOMATION

The may be one localization issue here is this text:

"An encoded value, for example: '0x800'. Indicates Firefox detected a known accessibility client or screen reader. Listed below are common values and a description of the client detected. "

We should remove the " for example: '0x800'." if we can in the description. The rest still fits.

"An encoded value. Indicates Firefox detected a known accessibility client or screen reader. Listed below are common values and a description of the client detected. "

My apologies for a post translation change if that's already happened.
Flags: needinfo?(jsavage)
Priority: -- → P2
Whiteboard: aes+
Flags: needinfo?(jsavage)
Flags: needinfo?(dbolter)
Assignee: nobody → dbolter
Flags: needinfo?(dbolter) → needinfo?(jmathies)
Jim I'm not seeing this table in the URL indicated... where is the table?
(In reply to David Bolter [:davidb] (NeedInfo me for attention) from comment #1)
> Jim I'm not seeing this table in the URL indicated... where is the table?

it's the highlighted box under "My Accessibility Services indicator is visible, what does this mean?"

https://support.mozilla.org/en-US/kb/accessibility-services
Flags: needinfo?(jmathies)
Ah crap I'm on OSX at the moment so of course I'm not seeing that (since the article is OS specific).
Assignee: dbolter → nobody
Blocks: 1412603
I think this can be DUPED to bug 1418371 at this point.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1418371
You need to log in before you can comment on or make changes to this bug.