middle click on a link in a message does not open a new window

VERIFIED DUPLICATE of bug 101955

Status

VERIFIED DUPLICATE of bug 101955
17 years ago
14 years ago

People

(Reporter: wtcorrea, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When there is a link in a message and I middle click on it, nothing happens. If
I right click and then select 'open in new window', then it works.

Comment 1

17 years ago
Resolving as dup of bug 101955.
If you have NOT set prefs to open links in new tabs, please add comment.

*** This bug has been marked as a duplicate of 101955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.