Popup for the add-on not showing correctly

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
a month ago
a month ago

People

(Reporter: bibicron, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171002220106

Steps to reproduce:

Install "Selection Context Search" and click its button from the menu.

This works fine in Firefox 56 and 55.



Actual results:

The "default_popup" will be displayed, but it will be shrunk vertically. Because of this, its content will not be visible. The content of the popup should be some text and a button.


Expected results:

The entire content of the popup should be shown correctly.
Please contact the extension author to get help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → INVALID
(Reporter)

Comment 2

a month ago
I am the author of the add-on.
The add-on popup window shows collapsed vertically in 57beta without changing anything to it.
You need to log in before you can comment on or make changes to this bug.