List sometimes not showing entries in RH (card list) pane

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Pablo Stern, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometimes new lists don't show their entries in the upper right hand pane, even
if Mozilla is closed down and reopened.  Eventually I've always managed to get
it displayed - sometimes bringing up the list dialog helps, sometimes not.

I have filled the lists by dragging and dropping names onto them.

(V 1.0 beta of Mozilla, 2002041711)

Comment 1

15 years ago
worksforme moz 2003052808/win98
reporter (Pablo Stern), does this problem still occur with newer build?
Summary: Lists not showing entries in RH pane → List sometimes not showing entries in RH (card list) pane
(Reporter)

Comment 2

15 years ago
Seems to be cleared in 1.4 RC1, thanks.
Pablo
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
a bug is FIXED only if there's a specific fix.
reopen to resolve as wfm
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
->wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.