Remove preference "layout.css.filters.enabled"

RESOLVED FIXED in Firefox 64

Status

()

enhancement
P4
normal
RESOLVED FIXED
2 years ago
6 months ago

People

(Reporter: TYLin, Assigned: TYLin)

Tracking

({dev-doc-complete})

unspecified
mozilla64
Points:
---

Firefox Tracking Flags

(firefox56 wontfix, firefox57 wontfix, firefox64 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
CSS filter has been enabled in bug 1057180 in Firefox 35. We can remove the preference now.
(Assignee)

Updated

7 months ago
Assignee: nobody → aethanyc
Status: NEW → ASSIGNED
Component: Layout → CSS Parsing and Computation
Comment on attachment 9007897 [details]
Bug 1408841 - Remove preference "layout.css.filters.enabled". r?emilio

Emilio Cobos Álvarez (:emilio) has approved the revision.
Attachment #9007897 - Flags: review+

Comment 3

7 months ago
Pushed by aethanyc@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/60fe9150ede6
Remove preference "layout.css.filters.enabled". r=emilio
(Assignee)

Updated

7 months ago
Duplicate of this bug: 1465116

Comment 5

7 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/60fe9150ede6
Status: ASSIGNED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
You need to log in before you can comment on or make changes to this bug.