Mozilla has unstable performance on 24bit and higher video settings.

RESOLVED DUPLICATE of bug 140829

Status

RESOLVED DUPLICATE of bug 140829
17 years ago
14 years ago

People

(Reporter: jorge, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020428
BuildID:    2002042808

When browsing certain sites such as http://www.amamax.com, (sites with large
amounts of content)
the browser tends to have sluggish scrolling performance when setting your
display video settings to True Color - 24bit. On regular 16bit, it does
perfectly fine. I tried it on different computers
and at different settings and this has been my conclusion.

Reproducible: Always
Steps to Reproduce:
1.Set display to 24bit True Color and scroll through http://www.amamax.com
2.Compare at 16bit.
3.

Actual Results:  Sluggish performance with better video settings.
(Assignee)

Comment 1

17 years ago
BTW: I have no problem with 32bit..

And please don't file 2 bugs for the same problem...


*** This bug has been marked as a duplicate of 140829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.