Create hidden option to change Leanplum to development mode

RESOLVED DUPLICATE of bug 1416088

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1416088
a year ago
a year ago

People

(Reporter: st3fan, Assigned: st3fan)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios11.0)

Details

(Whiteboard: [MMA])

(Assignee)

Description

a year ago
Lets introduce a hidden setting so that we can change any build to use the Leanplum development settings. This will make things easier with testing and means we do not have to do special one-time builds with this change anymore.
(Assignee)

Updated

a year ago
Whiteboard: [MMA]
Assignee: nobody → sarentz
Status: NEW → ASSIGNED
tracking-fxios: ? → 10.0
Priority: -- → P1
(Assignee)

Updated

a year ago
tracking-fxios: 10.0 → +
(Assignee)

Updated

a year ago
tracking-fxios: + → 10.1
tracking-fxios: 10.1 → 10.3
tracking-fxios: 10.3 → 11.0
This seems like a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=1416088

You can now set LP into dev mode by changing your device name.
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416088
You need to log in before you can comment on or make changes to this bug.