Opening 'Address' from Mail&News hangs browser

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mmc, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020424
BuildID:    20020424

The browser hangs when from inside the Compose Message, the Address icon is
clicked and the 'Select Address' window appears. The hang disappears as soon as
that window is closed.

Reproducible: Always
Steps to Reproduce:
1. Open the browser
2. Open the Mail&News component
3. Click on Compose to start a new message
4. Click on the icon Address

Actual Results:  The browser hangs until the 'Select Adresses' windows is closed.

Expected Results:  The browser should not hang at all!

This seems to be related to bug 127107, bug 136496 and bug 137405.
But I think this bug is different from those because:
 - there is no need to kill mozilla (as in bug 127107)
 - mozilla doesn't hang when the address book is opened using the icon in the
bottom left (as in bug 136496 or bug 137405) nor using the menu Window/Address
Book, but only when the address book is opened clicking on the Address icon
inside the Compose new message.

Comment 1

15 years ago
are you still seeing this hang?
(Reporter)

Comment 2

15 years ago
I cannot see the hang anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.