Closed Bug 1409066 Opened 2 years ago Closed 2 years ago

Pinned tabs sometimes shrink in size, and tabs rapidly resize

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1398142
Tracking Status
firefox58 --- affected

People

(Reporter: catlee, Unassigned)

Details

I've hit this bug a few times in the fast few months. Unfortunately, no STR.

The symptoms are that my pinned tabs start shrinking in size. e.g.

https://www.dropbox.com/s/t9xtqw86zuvk6y8/firefox-tabs-pinned.png?dl=0

This seems to happen at the point where the regular tabs hit their minimum width.

I've also seen a problem where the regular tabs rapidly resize themselves. I've tried to capture this via a screen capture:

https://www.dropbox.com/s/0dcrh1omh4z8y5b/firefox-tabs-jitter.ogv?dl=0

This happened before when I didn't have the any extensions installed related to tabs.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398142
You need to log in before you can comment on or make changes to this bug.