Semi-hang when clicking a horizontal splitter

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: hwaara, Assigned: jag-mozilla)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is similar to an earlier bug I filed, where single-clicking (*not*
dragging) an outliner column would make the cursor 'freeze' in a drag-state,
even if nothing was dragged, which made it appear something like a hang.

The reproducible steps to this one is similar (and reproducible in RC1.0):

1. Click the horizontal splitter in mailnews (between the threadpane and
messagepane) -- do not drag, just a single click!

Result: the cursor stays in the "drag-the-splitter-up-or-down" state, instead of
just cancelling the drag.
(Reporter)

Comment 1

17 years ago
Jan, since you fixed the similar bug I had, do you have any idea on this?
Severity: normal → major

Comment 2

17 years ago
hwaara, I think the fix for bug 135294 only landed on the trunk.
this is probably dupe
nominate for 1.0RC2 if you feel it's important
(Reporter)

Comment 3

17 years ago
I thought that patch landed on the 1.0 trunk before we branched; but I now
notice that I can actually reproduce that bug in RC1. Ugh!  I'll ping drivers.

BTW, would that patch fix this bug too?
(Reporter)

Comment 4

17 years ago
Setting dependency to the other bug, which will make it to RC2 (yay!).  Let's
keep this one open until we know for sure that the patch fixes this bug as well.
Depends on: 135294

Comment 5

17 years ago
WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.