Name Repeated in popup description of icon in task bar

VERIFIED DUPLICATE of bug 42604

Status

SeaMonkey
UI Design
--
trivial
VERIFIED DUPLICATE of bug 42604
16 years ago
14 years ago

People

(Reporter: Roger Conant, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

The popup identifyer that appears when the mouse cursor is put over the Mozilla
icon in the task bar says "Mozilla Mozilla" when it should simply say "Mozilla".

Reproducible: Always
Steps to Reproduce:
1.Self evident
2.
3.

Actual Results:  self evident

*** This bug has been marked as a duplicate of 42604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.