improper execution of contextual menu while dragging scrollbar slider

RESOLVED DUPLICATE of bug 74688

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 74688
16 years ago
13 years ago

People

(Reporter: kevin carter, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
in Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc1) Gecko/20020417,
improper execution of contextual menu occurs while dragging scrollbar slider of
the content pane of the mail window.  It can be ignored - I don't know what
happens if one chooses one of its items instead of continuing the original
operation (moot - since it shouldn't appear at all).

Comment 1

16 years ago
This is (yet another!) dupe of bug 74688. Unfortunately it doesn't look like it 
will be fixed for 1.0.

*** This bug has been marked as a duplicate of 74688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.