Composer button stays in taskbar

VERIFIED DUPLICATE of bug 130572

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 130572
16 years ago
10 years ago

People

(Reporter: Hyman Rosen, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When I reply to a newsgroup message and send my reply,
the composer window goes away, but a button for it is
still in the Windows taskbar. Pressing it has no effect.
If I open a new composer window and then close it
without sending the message, the taskbar button goes
away.

Reproducible: Always
Steps to Reproduce:
1. Reply to a newsgroup message. Send message.
2. Reply to a newsgroup message. Close window.

Actual Results:  After 1, a do-nothing composer button stays in the taskbar.
After 2, it goes away.

Expected Results:  The composer button should disappear from the taskbar
after the message is sent.

Comment 1

16 years ago
I have the same problem. Also using NT 4.0 (SP6), with Build 2002051006.
I get the problem with an ordinary Compose message, not only replies.

Comment 2

16 years ago
Created attachment 97179 [details]
Excerpt of a screenshot with the taskbar

This happens in the recent build 20020826, Moz. 1.1. After the email is sent,
"Compose (..." button stays in the taskbar. Right-click or left-click do
nothing, no window is hidden in the background.

To close this phantom you should can select "compose" from the main mail menu -
and then clese the new mail compose window - this will kill the button. 
Unfortunately, until now I found no way how to reproduce the problem.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 130572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.