Page info window shows wrong page encoding

VERIFIED DUPLICATE of bug 140930

Status

()

--
major
VERIFIED DUPLICATE of bug 140930
17 years ago
17 years ago

People

(Reporter: sagu-mozilla, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020428
BuildID:    2002042808

Page's (http://www.vtex.lt/sagu/eb.php) info window shows wrong page encoding,
no matter <meta http-equiv="Content-Type" content="text/html;
charset=Windows-1257"> is used.

Reproducible: Always
Steps to Reproduce:
1.goto http://www.vtex.lt/sagu/eb.php
2.Ctrl+I 
 or
 View->Page Info
 or
 Right-mouse -> View Page info
 

Actual Results:  Page info window shows "Encoding:" KOI-8R ,while meta
"Content-Type" shows Windows-1257.

Expected Results:  Encoding should be Windows-1257

*** This bug has been marked as a duplicate of 140930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.