Unable to download XPI files from FTP

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
blocker
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Greg Parks, Assigned: dveditz)

Tracking

({smoketest})

Trunk
x86
Windows XP
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I uninstalled last Friday's nightly build and deleted last Friday's 
installation files.  I restarted WindowsXP Home Edition. I downloaded the the 
web installer (mozilla-win32-installer.exe) from ftp.mozilla.org and launched 
it to download today's (4/29/02) build (id: 2002042903), selecting both 
the "Complete" option and the "Quick Launch" option.  I did not select the 
option to save the installer files.  The download begin just fine with the 
file "browser.xpi" coming down as expected.  Then, as usual, the installer 
window change to reflect the next component, "mail.xpi".  However, it did not 
download anything.  Instead, the installer went on to the next .xpi 
file, "psm.xpi". That file could not be downloaded either.  The installer kept 
going through all of the files I told it to download in order repeatedly 
trying to find and download the files.  Then the download manager window 
closed itself completely without me doing anything, reopened itself again 
automatically, and tried to connect to the FTP site.  When the download window 
came back up, I did see an unsual message on the download manager window:

Some files have failed the CRC check and are being downloaded again.  Only 
those files that have failed will be downloaded again.

The intstaller did connect to the FTP site once the download manager re-
launched itself. However, it still could not download the files through a 
cable modem.
I can't even extract the installer (linux) - same problem?

also, severity should be blocker, since this prevents people from testing mozilla.
Severity: major → blocker
confirming and upgrading to smoketest blocker, since neither mozilla-installer
nor mozilla-installer-sea work for me. I suppose this is the same problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: smoketest
ok. latest builds work for me (still linux).
I'll mark this bug WORKSFORME.

reporter, if this still happens for you with a newly downloaded installer,
please reopen this bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Bug 140992 might be related.

Earlier win32 zip builds from today (2002-04-29) were also corrupted.

Comment 5

16 years ago
v wfm
URL: none
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.