Drop mention of "AMO Browsing for SeaMonkey" in Help (customize_help.xhtml)

RESOLVED WORKSFORME

Status

SeaMonkey
Help Documentation
RESOLVED WORKSFORME
a month ago
17 days ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

SeaMonkey 2.55 Branch
Unspecified
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
Currently Help tells:

The easiest way to use the Add-on Converter is to install the AMO Browsing for SeaMonkey extension, which will overlay additional information and links onto the Add-on pages at addons.mozilla.org. If the Add-on is not already compatible with SeaMonkey, a link will be added to the Add-on Converter, which will select appropriate conversion parameters automatically.

Because of "Bug 1389022 - "AMO Browsing for SeaMonkey" does not work any longer" it might be necessary to drop this paragraph from help if we don't get a fix for that one.
(Reporter)

Comment 1

17 days ago
With Version  0.9.16.1 Bug 1389022 became fixed, wo we do no need this one any longer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 days ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.