Mozilla "quits" when I select "close"

RESOLVED DUPLICATE of bug 117974

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 117974
16 years ago
13 years ago

People

(Reporter: Scott Thurston, Assigned: Matti)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031103

If I attempt to close a Mozilla window with "Close" (either File->Close or
CTRL+W), Mozilla quits instead.

Reproducible: Always
Steps to Reproduce:
1.Click File->New Navigator Window (or open a URL by right-clicking and select
Open in New Window)
2.Click File->Close (or type CTRL+W) in the new window

Actual Results:  Mozilla closes all open windows and quits

Expected Results:  Mozilla should only close the window in which you selected
"Close"
(Assignee)

Comment 1

16 years ago
Do you mean bug 117974 ?

Comment 2

16 years ago
No problem on mine (20020417) - I notice your older build - suggest upgrading?
(Reporter)

Comment 3

16 years ago
to Matti: apparently I do mean bug 117974.  I'd been redirecting stderr to
/dev/null, so I hadn't seen the X Windows error messages.  I'll close this as a
duplicate.  Thanks!

to Mark: I downloaded and installed 1.0 RC1, but it has significant problems on
my system, so I had reinstalled 0.9.9.  I'm running the most recent build of
0.9.9 that I can find.

*** This bug has been marked as a duplicate of 117974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.