Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 56301
15 years ago
13 years ago

People

(Reporter: H Beitman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    Mozilla 1.0 Release Candidate 1 

Composer has no spell check button.  The help files show a "spell" button. 
Where is spellcheck? 

Reproducible: Always
Steps to Reproduce:
1."Select Composer" or "New Message"
2.No "Spell Check" button or menu choice


Actual Results:  No Spell Check choice

Expected Results:  Should have spell check somewhere in composer.  Referred to
in help.

This is a very important feature.  No one will want an e-mail program that does
not have a spell check feature.  It sounds like it is suppose to be there, but
there is no menu item for it.
Mozillas has no spell checker. -> invalid

You get this button if you install the spellchecker.
(http://spellchecker.mozdev.org/)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
better duping..
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.