Opening links with other applications

RESOLVED DUPLICATE of bug 1409319

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1409319
a month ago
a month ago

People

(Reporter: josecarlos.garciaortega, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171006233559

Steps to reproduce:

1. Open firefox.
2. Open a link that you have received in Telegram. (or other application)


Actual results:

I receive a notification telling: "Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."


Expected results:

Open the link without problems.

Updated

a month ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Updated

a month ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1409319
You need to log in before you can comment on or make changes to this bug.